RSS Feed
Latest Updates
Dec
1
Quickblox new Flutter SDK 0.3.7-alpha has been released
Posted by Maksym Pidhorbunskyi on 01 December 2020 12:51 PM

We are glad to announce a new version of Flutter SDK 0.3.7-alpha

 

Changelog:

- iOS: fixed sending messages to group/public dialogs.

 

Here is the link to download Flutter SDK: quickblox-flutter-sdk-0.3.7-alpha


Read more »



Nov
30
Quickblox new Flutter SDK 0.3.6-alpha has been released
Posted by Maksym Pidhorbunskyi on 30 November 2020 02:02 PM

We are glad to announce a new version of Flutter SDK 0.3.6-alpha

 

Changelog:

- iOS: QBFileModule upload file logic fixed;
- iOS: QBFileModule progress upload file logic fixed;
- iOS: QuickBloxSDK was updated to 2.17.8
- iOS: support iOS version was upgraded to 12 or higher;
- Android: fixed upload file logic;
- Android: fixed progress upload file logic;
- Android: update SDK to 3.9.8
- Dart: refactored logic in content module.

 

Here is the link to download Flutter SDK: quickblox-flutter-sdk-0.3.6-alpha


Read more »



Nov
23
QuickBlox new version of JavaScript SDK 2.13.2 has been released
Posted by Maksym Pidhorbunskyi on 23 November 2020 04:00 PM

We are glad to announce new version of JavaScript SDK 2.13.2

 

Changelog:

 

- Fixed condition when to call "on.sessionExpired" callback.

 

Here are the links to download SDK:

- on GitHub: quickblox-github-javascript-sdk-2.13.2

- on npm: quickblox-npm-javascript-sdk-2.13.2 


Read more »



Nov
11
QuickBlox new version of JavaScript SDK 2.13.1 has been released
Posted by Maksym Pidhorbunskyi on 11 November 2020 08:45 AM

We are glad to announce new version of JavaScript SDK 2.13.1

 

Changelog:

 

- Fixed work of "ping" feature in Node environment.

 

Here are the links to download SDK:

- on GitHub: quickblox-github-javascript-sdk-2.13.1

- on npm: quickblox-npm-javascript-sdk-2.13.1 


Read more »



Nov
6
QuickBlox new version of iOS SDK 2.17.8 has been released
Posted by Maksym Pidhorbunskyi on 06 November 2020 12:35 PM

We are glad to announce new version of iOS SDK 2.17.8

 

Changelog:

 

- User contacts flow refactoring.

- Add the user to contact inconsistency with Android fixed. 

 

Here are the links:

- to download iOS SDK: quickblox-ios-sdk-2.17.8

- CocoaPods: QuickBloxPods 

 

 Minimum system requirements:
- iOS 12.
- CocoaPods 1.1.
- Xcode 11.


Read more »