Knowledgebase: Q-municate
What QuickBlox tier do we need to be able to run the app?
Posted by on 06 August 2014 02:07 PM

What QuickBlox tier do we need to be able to run the app?

Please pay your attention that Q-municate uses QuickBlox backend and requires Chat 2.0. which is currently available for all tiers including Starter.

For Starter tier Chat 2.0 is enabled temporarily (approximately for 5 months), so later on you will need to upgrade your account for Advanced (49$/ month) or Pro ($219/month). No other payments except subscription cost are required.

 

 

(15 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: